Audio clip not playing

In the voiceflow simulator, I am trying to use an audio block to play a clip of music. I drag in the file from my computer and see it. But when I run the test, an error message comes up that just says “Unable to play an audio”
How do I fix it?

Did you try?

1/ recreating the step / connections
2/ redragging the audio file onto the step
3/ reloading the page
4/ click “run” button via top right hand corner > click “Train Alexa Skill”

Terry

1 Like

@bhoppa I’m having the same issue.
@tezza I tried all of those steps and it’s still not running.

I tried a different file and still no luck.

Basically I just left mine sit for a while, reloaded the page and everything, then came back and it started working normally. I have no clue what changed, but it started working and has now worked ever since then. Sorry this doesn’t really help.

Are you still facing this issue? As bhoppa was referring to, we’ve pushed an update that should fix it. Can you give it another try on your end?

@tahsim Yeah its still not working

When I go to prototype it this is the error that pops up and it just skips the whole audio block and keeps going.
It’s not a super short audio block but its well within the 240 seconds.

The intercom isn’t working for me. Can someone report this as a bug? I’ve tried enough that I’m confident its not something I’m going wrong