Can't connect to Google Sheets at all

Hi all,

I’ve just started using VoiceFlow and have followed the advice in other posts to solve this, with no solution.

I have added an Integration>Google Sheets block, and then chosen Retrieve Data, and my username is in there, and its asked for permission and I’ve granted it. But in the “using sheet” section nothing appears - despite spreadsheets being in my Google Drive.

I’ve tried a hard refresh, I’ve tried removing my account and readding it, etc.

FYI in my Google account settings, Voiceflow is NOT in the “third-party apps with account access”. It’s only in the “signing in with google” section. How do I force it to appear there??

Seems like this is a common problem. What’s the solution? :frowning:

Toby

It seems like I just had to remove the user over and over and wait an hour, and it eventually just started working. Something very buggy going on!