Google Sheets not working in my Skill (as it used to)

My skill that has worked for a while has just stopped working - the reason is the connection to Google Sheets. It just stopped working

It’s very strange - its like it’s not connecting at all. When I Test it in Voiceflow, it works. But, once I try in Amazon Test Console, it doesn’t work.

To make a small test, I created a new feature, just to add a number in the spreadsheet. When I run it as a Test in Voiceflow, the number is added in the sheet. When I try in Amazon Console, it doesn’t work at all.

What could be happening? Anyone with the same problem?

it happens in my end too. seems:

  • old project using google sheets, works fine on ADC.
  • newly created project using google sheets, test integration works, but not work on ADC.

something new deploy might break google sheets block. I’ve already reported this as a bug.

it should be fixed now.

  • Logout from/login to Voiceflow again. Then upload to ADC.
  • Still not fixed, try hard reload (If you use Chrome, Ctrl+Shift+R for Win / Command+Shift+R for Mac).