Network error in api

hi all forum
this is my first project voiceflow + blynk+arduino
i want to make an api command to turn on a light and i put in get this: TOKEN&v12

I always get “network error” WHY??

have you tried calling from other tools like postman etc and see if it works there?

no I haven’t tried, what should I do? use post instead of get?
as I see in many videos and guides, I don’t have the integration menu but I only have the dev menu and then api. maybe you are using the wrong function

You’re not using the right API. You’re using the get API, which can be used to retrieve data from the Blynk cloud.
You should use the update API instead.

my problem is that I don’t have any other menu, looking at the guides on the left there are other menus that I am missing

You can use the shortcut (Ctrl+) to hide/show the UI.

This is my ui not have google api

I’m not sure; maybe it’s not an option anymore.
Can you tell us more about your project and what are you trying to achieve exactly?

I want to command via voiceflow, the instructions that I send to arduino with blynk.
example :
ok google turn on the light
ok google turn off the light
on the internet in the guides I see that many succeed because they have the google menu, with the relative api. I do not …

The API block and a valid Blynk API URL are the only things required. I don’t see the Google menu either, but I have no issues using the Blynk API.

my configuration api is
get: token&v12

not function

There is no ? in the URL. Before the auth token, a ? should be added.
The URL should look like this token&v12

Additionally, as I already mentioned, you should use the update API rather than the get API.