Testing of Voiceflow skill is broken

After creating a new skill testing worked flawlessly until something strange happend and now testing always starts somewhere in the middle or I get an infinite loading animation.

If I use the debug mode i can see that some variables are being used even if they are not even in use.
Is it somehow possible to reset this? Otherwise I would have to create a new skill and copy and paste everything over again. However i fear that this bug might happen again.

Any solutions? Thank You!

you use test on Voiceflow, right?

I don’t know why that happens but this is just my opinion, test simulator on Voiceflow is slow and kind of unstable, so I recommend you should test on Alexa Developer Console, which behaves very similar to Echo devices.

1 Like

I came here with a question about testing as well: when I run the test through Voiceflow, it reaches a point where the debug mode says “Entering flow” with the name of the flow, but nothing happens after that. It doesn’t look like there’s a mistake in my setup, just that I can’t continue to test. The reply here is that the tester is unstable and we should test on Alexa Developer Console, but I don’t know how to do that. I’m not really planning to release this skill, but I was hoping to send the test link to a few people to show them what I’ve been working on.

So, do I have to test it on this Alexa Developer Console, and how do I do that? Thanks.