Upload to Google - Rendering Error

Hi,

I’ve created a very simple (hello world) application in voiceflow. I wish to upload that application to Google.

I’ve carefully completed all of the steps in https://learn.voiceflow.com/en/articles/2705386-uploading-your-project-to-google-assistant. However, clicking on ‘Upload to Google’ gives the following error:

Rendering Error
project structure unable to build, please contact us on Intercom

  • What does this error mean?
  • Is there some way I can turn on extra logging / debug information to maybe get a better idea of what’s wrong?

Thanks,
Peter

I think that kind of error is not usual and we cannot help it. can you try to ask them via intercom? (click blue icon on the right-bottom of Voiceflow screen, then you can start chatting with voiceflow, I think)

Hi Kuniaki,

Thanks for the reply :slight_smile:

I’ll try asking via intercom.

Same thing happened to me recently with one that had already been up once and was just being fixed. I still haven’t had a response. Supposedly the development team was looking at it.

Hi Kim,

Thanks for the info on that. :slight_smile:

BTW, I also asked voiceflow about it via intercom; haven’t yet had a response there.

i just got this message too, not sure why, i think it’s cause I can’t delete a combined skill. i’m working with Alexa though.

I fixed it. I removed the combine block and then could delete the intent that was causing the issue and upload again. Took a few attempts though.